Cihaz kendiliğinden kapanıp açılıyor!!

nefah

Kayıtlı Üye
#1
Merhaba arkadaşlar, başlıkta anlattım gibi telefon kendiliğinden kapanıp tekrar açılıyor bu sürekli oluyor, garanti belgeleri yok yani servisle nasıl olacak bilmiyorum. Fabrika ayarlarına döndüm fakat birşey değişmedi  telefon normal beklerken kendiliğinden kapanıyor  açılıyor yani yeniden başlatılıyor. Bu sorun donanımsal mı yazılımsal mı çözemedim. Sorun neyden kaynaklanıyor olabilir? Bataryadan mı yoksa cihazın içinden mi ? Yardımcı olursanız sevinirim.
 
I

Incredible™

#3
Garantisi hala var olmasına rağmen garanti belgeniz yoksa yine de yaptırabilirsiniz...Isınmadan dolayı kapanmıyorsa servise göndermenizi tavsiye ederim
 
R

Rygebin

#4
Incredible™' Alıntı:
Garantisi hala var olmasına rağmen garanti belgeniz yoksa yine de yaptırabilirsiniz...Isınmadan dolayı kapanmıyorsa servise göndermenizi tavsiye ederim
Garanti belgesine gerek bile yok oysa ki dediğin gibi hocam. Ama almamaları garip.
 

nefah

Kayıtlı Üye
#5
Anlamadım hocam yani bu yazılımsal mı donanımsal mı ? Bu telefondan iki tane var bende ve birinde oluyor bu sorun diğerinde sıkıntı yok. Sıfırladım hibişey yüklemedim fakat yine aynı gün içerisinde kapanıp kapanıp açılıyor. Birde garantiye belgesiz gönderebiliyor muyuz ?
 

Dijinorm

Kayıtlı Üye
#6
ısınmadan falan olduğunu kesinlikle düşünmüyorum 10 gün önce yeni cihaz aldım aynısı bende de oldu değiştirttim yeni cihaz şu anda sorunsuz tek sorunu radyo donanım olarak gözükmüyor malesef yeni alınan general mobile cihazlarda çok sorun çıkıyor kalite kontrolümü kötüdür nedendir onu bilmem 2 adet ben aldım 2 adette tanıdıklara aldırdım 4 cihazdan 3 ü sıfır jelatinli kutusundan arızalı çıktı gerisini siz düşünün  bence yeni cihaz alındığında mağazada açılıp kontrol edilmeli ama bazen bu bile yetersiz birazda nasip 

Bence servise götürün değiştirsinler fatura falan önemli değil GM nin başka yolla gelen ithalatı yok bakmak zorundalar
 

nefah

Kayıtlı Üye
#7
[Yardım]Cihaz kendiliğinden kapanıp açılıyor

Garantiye gönderiliyorsa belgesiz bildiğim iyi oldu, fakat bu sorun neyden kaynaklanır gerçekten merak ediyorum? Araştırdığımda bataryadan kaynaklanabilceği yazıyordu fakat batarya yeni bir telefonda neden sorun çıkartsın.  Donanımsal olsa cihaz kapanırken normal el ile yeniden başlatmamız şeklinde nasıl yeniden başlasın ?  Yani telefon bi anda kapanırken titrediği gibi titriyor sonra da açılış ekranı geliyor, donanımsal olsa kapandığı zaman açılmaması lazım (benim düşüncem).
 
R

Rygebin

#8
nefah' Alıntı:
Garantiye gönderiliyorsa belgesiz bildiğim iyi oldu, fakat bu sorun neyden kaynaklanır gerçekten merak ediyorum? Araştırdığımda bataryadan kaynaklanabilceği yazıyordu fakat batarya yeni bir telefonda neden sorun çıkartsın.  Donanımsal olsa cihaz kapanırken normal el ile yeniden başlatmamız şeklinde nasıl yeniden başlasın ?  Yani telefon bi anda kapanırken titrediği gibi titriyor sonra da açılış ekranı geliyor, donanımsal olsa kapandığı zaman açılmaması lazım (benim düşüncem).
Cihazın işlemcisi ve yazılımıyla ilgili bir sorun ilk aldığımda hep başıma gelirdi. Discovery'de ilk aldığımda süreklü başıma geliyordu. Verdikleri güncellemelerle düzeldi. Şu an 4G  de 5.1.1 de 2 kez yaşadım Luz59k ile düzelmişti. Yazılımsal bir porblem ve düzelecektir.
 

nefah

Kayıtlı Üye
#9
Rygebin' Alıntı:
nefah' Alıntı:
Garantiye gönderiliyorsa belgesiz bildiğim iyi oldu, fakat bu sorun neyden kaynaklanır gerçekten merak ediyorum? Araştırdığımda bataryadan kaynaklanabilceği yazıyordu fakat batarya yeni bir telefonda neden sorun çıkartsın.  Donanımsal olsa cihaz kapanırken normal el ile yeniden başlatmamız şeklinde nasıl yeniden başlasın ?  Yani telefon bi anda kapanırken titrediği gibi titriyor sonra da açılış ekranı geliyor, donanımsal olsa kapandığı zaman açılmaması lazım (benim düşüncem).
Cihazın işlemcisi ve yazılımıyla ilgili bir sorun ilk aldığımda hep başıma gelirdi. Discovery'de ilk aldığımda süreklü başıma geliyordu. Verdikleri güncellemelerle düzeldi. Şu an 4G  de 5.1.1 de 2 kez yaşadım Luz59k ile düzelmişti. Yazılımsal bir porblem ve düzelecektir.
Teşekkür ederim.  5.1.1 de bu sorun vardı 6.0 dada devam ediyor 6.0.1 de düzelir inşallah.
 
Üst