BootAnimation sorunu

Prusias

Aktif Üye
http://forum.turkdevs.com/konu-anlatim-gif2-bootanimation.html

Anlatımdakileri yaptım fakat oluşturulan cwm için olan zipi flaşlarken hata aldım. -Philz recovery kullanıyorum-
Oluşan zipi system/media klasörüne atıp izinlerini ayarladım yine olmadı. - zip adı bootanimation.zip flaşlanması gereken zip değil-

Sebebi ne olabilir ?
 
S

SmiLeToLiFe

zaten cihaz bootanimation ı zip halinde görür. bootanmation.zip system/media içine atılır direk. sisteme yükleme yapan herhangi bir fiximizi indir. içindekileri sil meta-inf hariç. zip içine system adında bi klasör aç onun içine media adında bi klasör aç bootanimation.zip içine at. sonra bu system klasörünü ve meta-inf ziple yükle ;) 

yükleme yolu bu olmalı: system/media/bootanimation.zip
 
A

Atakan58

Prusias' Alıntı:
Yaptım fakat olmadı hocam

Hata yapmış olabilirsin. Bu konudaki Recovery kurulum dosyasını düzenleyip deneyebilirsin.

http://forum.turkdevs.com/konu-boot-animation-watch-dogs-ctos.html

Edit: Dosya çalışmayabilir. Her bootanimation desteklenmez. .zip'in içinde Part0, Part1.. şeklinde klasör olmalı ve içinde sıralı .png dosyalar olmalı.
 

Orochi™

Administrator
oluşan boot.img elle mudahale ettiysen o zipteki dosyaları bi klasöre çıkarıp hepsini seç winrar ile sıkıştırma seviyesi DEPOLAMA olarak zip yapıp adını düzeltip cihazına Yükle
Yine Çalışmıyorsa Animasyon hızını Düşürüp denersin
 

tugra islamoglu

Kayıtlı Üye
beyler ben aradım aradım aradım bulamadım system media da yoktu bootanimation en son bi forumda okudum data daki bootanimation u text olarak açıp bootanimation diye aratıyoduk arattım birden fazla konum vardı herneyse 1 tanesinde vardı bootanimation içini açtım baktım bu benim açılış ekranı fotoraflar aynı değiştirdim animation u sonra kapatıp açtım bu sefer huawei açılışı yerine android yazısı geldi.

write izinlerini de ayarladım emülatorden 3 gündür fln uğraşıyorum hem write hem yerini bulmaya olmadı kafayı yicem inşallah erken cevap verirsiniz
 
Üst