Port Rom Yardım

hakan.k

Yasaklı Üye
#1
[font='Open Sans', sans-serif]Arkadaşlar merhaba. Bir rom portladım ama birkaç sıkıntısı var yardımcı olursanız sevinirim.[/font]


[font='Open Sans', sans-serif]Öncelikle romda decompile edip baktım values-tr var ama kurulumu yapınca sadece Endonezya ve İngilizce dilleri görünüyor.[/font]

[font='Open Sans', sans-serif]Diğer bir sorun bildirim çubuğunda. SIM kart simgesi ile wi-fi simgesi arası çok açık. wi-fi simgesi tam neredeyse ortada duruyor. Bunu nasıl çözebilirim?[/font]

[font='Open Sans', sans-serif]Son olarak başta google kullanıcı girişi geliyor. Kullanıcı adı ve şifre giriyorum giriş yapılamadı diyor.[/font]

[font='Open Sans', sans-serif]Şimdiden teşekkürler..[/font]
 

Orochi™

Administrator
#2
1.Framework-res.apk TR dil Olmadığındandır
2. SystemUI.apk Layoutlarından Gemini_signal yazan layoutlara ayar çekmen gerekir
3. Eklenen Gapps Paketinde Sorun Vardır Yeniden Gapps Eklemen Gerekir veya Google Uygulamalarını temizleyip Kurulumdan Sonra Gapps Paketini Kurabilrisin .
 

hakan.k

Yasaklı Üye
#3
Hocam çok teşekkür ederim. Romda ayarlar kısmında özel menü eklenmiş ve dolby digital var ama tıklayınca hata veriyor. Yabancı yazıyor ama muhtemelen uygulama yüklü değil diyor. Peki o menüyü nasıl silebilirim sadece dolby digital kısmını? 
[hr]
Bir de romu kuruyorum dediğim gibi diller kısmında sadece 2 dil görünüyor ama yukarıda hoş geldiniz yazıyor ve dillere dokunmadan ileri'ye tıklayınca Türkçe olarak kuruluyor. 
 

bilaldmirel

Yasaklı Üye
#5
kiLLa.hkN' Alıntı:
Hocam çok teşekkür ederim. Romda ayarlar kısmında özel menü eklenmiş ve dolby digital var ama tıklayınca hata veriyor. Yabancı yazıyor ama muhtemelen uygulama yüklü değil diyor. Peki o menüyü nasıl silebilirim sadece dolby digital kısmını? 

[hr]
Bir de romu kuruyorum dediğim gibi diller kısmında sadece 2 dil görünüyor ama yukarıda hoş geldiniz yazıyor ve dillere dokunmadan ileri'ye tıklayınca Türkçe olarak kuruluyor. 
Settings_header.xml de o menü kodunu bul sil
 

hakan.k

Yasaklı Üye
#6
O işi de hallettim gece ama hala şu wi-fi ikonunu sağ tarafa alamadım. Bir de şu açılışta Türkçe seçeneği gelmesi durumunu.
[hr]
Ek olarak yeni iki sorun baş gösterdi. Gelen arama zil sesi'ne tıklayınca ayarlar kapanıyor. Ayrıca kamera açılamıyor.
 

SmiLeToLiFe

Administrator
#7
framework e baktınız mı? values-tr var mı içinde? dolby silmeseniz de olurdu. apk sını almamışsınızdır. ya da apk yı alıp libini almamışsınızdır. o yüzden fc verir
 
Üst