[ARM64][PORT][8.0] JourneyUI for GM 5 Plus

Orcush

Kayıtlı Üye
yaklaşık iki haftadır kullanıyorum ön flaş ve bildirim ışığı dışında sorunu yok. tek can sıkan yönü telefon yöneticisi. uygulamayı kaldırınca pil ayarlarını göremiyorum. acaba bu uygulama gibi alternatifler varsa söyleyebilir misiniz? teşekkürler.
 

seyhmus3447

Kayıtlı Üye
ya ben repartition QFIL LA YAPTIM lakin TWPR acamadım son sürümü oreo sürümünü 64 bit için twpr ve 7.1 için twpr denedim bir türlü twpr açilmadı repartitiondan sonra general mobilde kalıyor recovery açinca bende 7.1 stoc rom atıyorum ardında twpr yükleyip açmayı denicem açilirsa kartaki bu romu yüklemeyi deniyecem tabikide stoc rom 7.1 yükledim diye repartition bozulmadıysa iyidir

şimdi açabildim TWPRyi Şu şekilde açtim Repartition yaptıktan sonra elimde bulunun General Mobile 5 Plus Fastboot Mart Ayı 7.1.1 Stock Rom klkasördündeki hazır programdan twpr yükle dedim AMA klasörün içindeki twpryi çıakrtıp 3.2.2.0 TWPR atim siminide klasördeki gibi sadece twpr yaptım sorna bootloanderde twpr yükle dedim d: bu şeşekilde wpr yüklendi aksi taktirde yükleyemedmiştim bir türlü sorna twpr açtim şimdi ise twprden 64 bir romu yüklemeyi deniyeceğim umarım aksilik yaşamam demin veri biçimledridim diyemi oldu analmadım hata geldi başa döndüm S:

sonunda yaptım ben neren indirmişsem artık bilmiyorum farlı repartition yapiyoyoum [EDL]GM 5 Plus Repartition Mod burdaki repartitionu indirip qfil le yükleyince burdaki romu basarılı yükledim allah razı olsun şuan acidi telefon :) kaç gündür uğrasiyordum
 
Son düzenleme:
Telefonuma ilk defa custom JourneyUİ rom yükleyecektim repertation işlemini yapacaktım ilk başlarda sahara fail vermişti fakat sonra başka driver kurarak düzeltmiştim daha sonra repertation için gerekli yazılımı ve xml leri seçtikten sonra işlemi başlattım fakat firehose hatası verdi ve sanırım telefonum brick oldu hiçbir tepki vermiyor ekran siyah bilgisayara bağladığımda Qualcomm HS-USB Diagnostics 900E (COM10) olarak gözüküyor
 

adolyer

Kayıtlı Üye
benim telefonda dokunmatik sorunu var diye stock rom dam bu rom a geçiş yaptım. Eski rom 7.1.1 di. kilit ekranını acınca dokunmatik çalışmıyordu. bir iki sefer bastıktan sonra çalışıyordu. Kullanırken bazen tekrar gidiyordu. Şuan bu rom u yükledim. Kilit ekranını açınca gene aynısı oluyor ama kullanırken gitmiyor. ekran kapalıyken güç tuşuna basınca ekran 1-2 saniye geç açılıyor. Aynı sorunu yaşayan kişi rom atınca düzeldi demişti. Bende başka rom denesem düzelirmi? Sorun nedir sizce?
 
Son düzenleme:
Üst